четверг, 8 октября 2015 г.

Требования к системе для установки Exchange 2016

Краткое описание документа Exchange 2016 system requirements (Требования к системе для установки Exchange 2016)


Сценарии сосуществования - Забудьте про Exchange 2007 и более старые версии, а в остальном все поддерживается.

Требования к AD – Все контроллеры домена должны быть не ниже Windows Server 2008. Уровень леса не ниже Windows Server 2008. Если Вы планируете установить Exchange на контроллер домена, то это традиционно не рекомендуется из соображений безопасности и производительности, но Вы по-прежнему можете это сделать. Если на контроллерах у Вас не установлен японский язык, то особых проблем быть не должно.

ВАЖНО про IPv6: Exchange 2016 поддерживает IPv6 только если включен IPv4

Оборудование – Тут как обычно зависит от задач и нагрузки, но в целом Вы можете использовать любое современное железо на базе процессоров Intel и AMD. Как и прежде процессор Itanium IA64 не поддерживается. Память 4 для «Edge Transport» и 8 ГБ для «Mailbox». Максимальный размер файла подкачки 32 788 МБ. Свободного места не менее 30 ГБ и не менее 200 ГБ на системном диске.

Операционные системы – Примечательно то, что не поддерживается установка Exchange 2016 на Windows Server Core. В остальном требуется Windows Server 2012 или 2012 R2.
Заранее скачайте и установите .NET Framework 4.5.2, он требуется для успешной установки Exchange 2016.

Клиенты – Поддерживаются версии Outlook с 2010 по 2016. Для мака outlook for Mac 2011 и Office 365.

В ближайшее время буду описывать процесс установки Exchange Server 2016, следите за новостями.

P.S. Материал дан в сильно упрощенном виде. Для доступа к информации из первоисточника обращайтесь по следующей ссылке - https://technet.microsoft.com/en-us/library/aa996719(v=exchg.160).aspx

Даньшин Михаил Сергеевич 
Блог – http://danshin.ms
Facebook - https://www.facebook.com/Danshin.ms
E-Mail: - mdanshin@gmail.com